Adobe close critical vulnerability in Flash

Dec

30

2015

Adobe has released a patch for nineteen vulnerabilities in Flash. According to him, one of the vulnerabilities considered critical. That leak attackers use a limited and targeted attacks. Adobe recommends updating within three days.

Adobe Flash Player Adobe describes the vulnerabilities in a security bulletin. In addition, the company reports that the number cve-2015-8651 vulnerability is already being used by attackers. Security Employees of Huawei, who discovered the leak, describing it as integer overflow. According to Adobe, attackers would be able to take over an affected system.

The update is version 20.0.0.267. In some browsers, like Chrome and some versions of Internet Explorer, the update is performed automatically for the embedded version of Flash. Adobe released earlier this month a patch with updates for 79 vulnerabilities. None of these would be used, however, during an attack, so did the company. The large amount of security problems for some companies is a reason to move away from Flash. As did Facebook recently announced a move to HTML5 for video.

Viewing:-264

In: Thoughts to happiness Asked By: [15780 Red Star Level]

Answer this Question

You must be Logged In to post an Answer.

Not a member yet? Sign Up Now »