Developers working on Xposed version for Android Lollipop




Two developers working on a plug-in framework for Android Lollipop. The framework should be comparable to Xposed, which is not compatible with the latest Android version. It is not clear whether the creators working on compatibility with Xposed-modules.

The development of the new framework, code-named El Pollo, is in an early stage, writes Land of Droid. In addition to a test module, there is only one working module is available. The framework developed by the lead developer of the custom Android ROM VillainROM and a former VillainROM developer. It is not known whether they have plans to make compatible with El Pollo Xposed-modules.

The project must be an alternative to Xposed, that is not compatible with ART, the compiler Google Android Lollipop as standard instituted at the expense of Dalvik. Dalvik is a JIT-compiler code is only converted when running into machine code. ART put the code of apps right at all to installation into machine code. Maybe this is ART efficient than Dalvik.

Incidentally, said the developer Xposed earlier that he would begin to support ART in Xposed when it was finally set as the default compiler. However, it is unclear how advanced the transition from Xposed is to ART.

With Xposed and El Pollo Android users can load modules, change the functionality of the operating system. So there is a Xposed module Xprivacy, allowing users to tweak what data Android apps have access. There are adblockers and a module that institutions such as the language, each app can be adjusted.


In: Technology & Gadgets Asked By: [15519 Red Star Level]

Answer this Question

You must be Logged In to post an Answer.

Not a member yet? Sign Up Now »