Drupal patches serious vulnerabilities in modules that acquisition of site possible

Jul

14

2016

Content Management System Drupal warns of serious leaks in three modules that enable the adoption of a site. It comes to modules that are used by a small number of sites, the company estimates the total number of between 1,000 and 10,000.

D Drupal fpa e core of the Drupal system is not affected, so let the company know in a message. The modules it is RESTWS, Coder and Webform Multiple File Upload. With this type of modules, the functionality of the CMS can be expanded. The vulnerabilities make it possible to carry out code at a distance and have been given weightings to 22 out of 25 points, so they are judged to be very serious.

There are Wednesday patches have become available for the leaks. Drupal has let on Twitter know that the Coder module need not be switched on to be attacked, they only need to be somewhere in the root. Drupal anticipated that within a few hours or days certainly exploits will appear to the vulnerabilities and urged users not in order to perform an update as soon as possible.

According to The Register is Drupal total of about 15 million copies downloaded , compared to 30 million downloads of Joomla and 140 million downloads of WordPress.

Parts

Viewing:-71

In: Technology & Gadgets Asked By: [15176 Red Star Level]

Answer this Question

You must be Logged In to post an Answer.

Not a member yet? Sign Up Now »