In OS X Yosemite found dangerous vulnerability




Swedish security researcher Emil Kvarnhammara of Truesec found dangerous vulnerability in the new operating system OS X Yosemite, reports Securitylab. Expert will not disclose the details of the vulnerability until January next year to developers Apple could release a security update.


For the first time, said the breach was described as early as mid-October. On YouTube Kvarnhammar presented a video in which he confirms the existence of the vulnerability, without going into technical details.

According to the expert, he managed to get around the limitations custom shell and gain root privileges. Despite the fact that the expert did not specify whether it is possible to remotely proekspluatirovat gap, its description shows exactly that.

As measures of caution Kvarnhammar recommends using ordinary tasks accounts without administrator rights, and encrypt data on your hard disk using FileVault.

The expert notes that are all versions of OS X, released in 2012 (earlier versions were not appropriate verification).

Join us on Twitter , VKontakte , Facebook , Google+ or via RSS , to keep abreast of the latest news from the world of Apple, Microsoft and Google.


In: Technology & Gadgets Asked By: [15500 Red Star Level]

Answer this Question

You must be Logged In to post an Answer.

Not a member yet? Sign Up Now »