Microsoft issued nine security bulletins covering 24 points twice within the various products

Jan

14

2016

Has released Microsoft’s first batch of security updates for 2016, including those updates are important reforms to defects remote code execution after the Windows operating system and package desktop Office software and browser Edge browser Explorer and Silverlight Silverlight and Visual Visual Basic Bezeq.

The company has included the implementation of reforms remote code security gaps related to the powers in the Windows system and allows spoofing flaw on the Exchange Server server, this is an important but not critical gaps, due to many factors.

The company launched nine Security Bulletins covering 24 points twice exist, Wolfgang Kandik technology officer at security company Qualys pointed out that the administrators should give priority to security bulletin MS16-005, especially operating systems Windows Vista, 7 and Server 2008.

The present Vulnerability patch remote code execution after known as CVE-2016-0009, which was disclosed publicly, making attacks more likely.

The second most important security bulletin, according to company Qualys is MS16-004, which addresses six vulnerabilities exist in the desktop Office applications package, has been very critical of this leaflet rating, which is unusual for the Office package during the last period.

He noted researchers from Tripwire security company that should be considered security updates, which affected the Edge and Explorer browser in the top of the list of priorities because it is based processor weakness can be exploited remotely via malicious websites.

These gaps were covered under the security bulletins MS16-001 and MS16-002, and this will be the last reforms and releases what you get Explorer versions 8 and 10. And it will support version Explorer 9 on Windows Vista and Windows Server 2008 SP2 system continue.

He said security researcher “Many companies need to use older versions of Explorer browser within their environments because of the old web applications, which are very expensive and used outdated technology.”

And complete researcher “organizations that still rely on legacy applications that require these older versions of Explorer to move properly we will need.”

It must Ay companies that use Outlook Web Access to focus on security bulletin MS16-010, which are important because they correct the vulnerability that allows an attacker to launch a so-called attack BEC.

Viewing:-150

In: Technology & Gadgets Asked By: [15759 Red Star Level]

Answer this Question

You must be Logged In to post an Answer.

Not a member yet? Sign Up Now »