Serious security flaw in four copies of Internet Explorer




Serious security flaw in four copies of Internet Explorer
Microsoft has not yet commented or a solution to the problem
Security researchers detected a group of high-risk security vulnerabilities that have not been closed yet, exist in several versions of Microsoft Internet Explorer. The Internet hackers to take advantage of these gaps to install malicious software advanced computers users who visit sites are equipped to snare users.

These gaps are available within the browsers Internet Explorer versions 7, 8, 9 and 10 on both Windows XP and Windows 7. According to security researchers at “fire” FireEey target gaps based phishing attack method which fool the user to download an infected applications without his knowledge.

Attacks can bypass the security protection provided by Microsoft Windows XP systems, Windows 7 has the possibility of circumventing the protection mechanism through the use of at least two separate, allowing the first attacker to access and control your computer’s memory, and the second diversion system information required for access to other parts of the system.

She said “fire” that the attackers managed to implant malicious software that take advantage of this loophole in at least one of the sites of uptake and visits in the United States.

Security experts advised users to upgrade their systems to Windows 7 or 8 and updated version of the Internet Explorer browser to version 11, and as a solution to avoid the risk of electronic attack, pending Microsoft did not make any comment on the news after a solution to the problem.
Related topics:

Internet Explorer,


Tags: ,

In: Uncategorized Asked By: [15446 Red Star Level]

Answer this Question

You must be Logged In to post an Answer.

Not a member yet? Sign Up Now »