Software update: Simple Machines Forum 2.1 beta 2




Simple Machines Forum is open source forum software. The developers are busy with the next milestone, version 2.1, and there have now released the second beta release. The package requires at least version 5.3.8 of PHP and MySQL as a database can be from 5.0.3 or PostgreSQL 8.0 or later be elected. Support for SQLite is canceled. Below is a summary of the most important improvements we can expect in version 2.1:

SMF 2.1 Beta 2 Released:

Simple Machines is proud to announce the release of the 2nd beta of SMF 2.1. This version contains many improvements over Beta 1 and fixes many bugs ook That Were discovered following its release. Among the notable improvements:

There is now an interface in the admin center for configuring default notification / alert preferences.
For new installs, MySQL’s InnoDB storage engine is used by default if available. This willprovide better performance.
Support for full text search with InnoDB tables on MySQL 5.6.4 or higher.
Optional two-factor authentication support for added security.

For full details of what has changed, please see our GitHub archive .

Please Remember That the minimum requirements or SMF have been Increased to PHP


In: Technology & Gadgets Asked By: [15446 Red Star Level]

Answer this Question

You must be Logged In to post an Answer.

Not a member yet? Sign Up Now »