Synology: ransomware only affects unpatched systems




A vulnerability that is exploited to install Synology NAS systems, ransomware has been closed in December. Who Disk Station Manager has been updated to the latest version, is not at risk, the company promises.

Last week came to light that Synology NAS systems are affected by ransomware that encrypts files and converted 260 euros bitcoins claims to decrypt the files. It now only non-updated systems appears susceptible to the ransomware. The bug that is abused for installing the ransomware, will have already been closed in December, according to an email sent to Synology users and in his possession has .

It is not yet known what the exact bug goes. Version 5.0 of Synology DiskStation Manager has never been vulnerable in any case; for versions 4.0, 4.1 and 4.3 are patches available. For users whose files are encrypted, as far as is known no solution.



In: Technology & Gadgets Asked By: [15554 Red Star Level]

Answer this Question

You must be Logged In to post an Answer.

Not a member yet? Sign Up Now »