Temporary error: Google+ Firefox blocks from 23, this extension can help




Something to fight with problems currently have Firefox users who want to use Firefox 23 and log on Google+. Quite a lot of users complain about at the moment, that Google+ will say that the current browser is out of date and is thus not supported.

I myself was 8 not reproduce this error with a fresh Firefox profile on Windows 23, however, reported a number of users who have this problem on Windows 7, Windows Vista and Windows XP, even with a fresh profile, so currently a problem with any Expansion may be excluded.

Who does not want to wait for the fix, because he must use for any reason or Google+ wants the user agent should use the overrider, alternatively, User Agent Switcher. This extension 23 can impersonate other browsers Firefox, so you can use Google+ once.
User Agent Over Rider Download @
Add-ons for Firefox
User Agent Over Rider
Developer: muzuiget
Price: Free
User Agent Switcher Download @
Add-ons for Firefox
User Agent Switcher
Developer: chrispederick
Price: Free

Do you like the article?
Then share it with your friends.
Just use our links for:


Tags: , , , , ,

In: Technology & Gadgets Asked By: [15519 Red Star Level]

Answer this Question

You must be Logged In to post an Answer.

Not a member yet? Sign Up Now »